Benutzeravatar
Fair_Play
Neuling

Beiträge:2
Registriert:22. Mar 2018

Filme fehlen in der Datenbank

22. Mär 2018, 21:54

Hallo zusammen,

eigentlich nutze ich das Kodi-Mediacenter mit der Anleitung von hier schon über ein Jahr doch vor ein paar Tagen ist mir aufgefallen, dass es zwischen der Anzahl an Filmen auf meiner NAS und den in Kodi angezeigten Filme eine deutliche Differenz gibt. Zu großen Bedauern meiner Tochter sind unter den "vermissten" Filmen die beiden Filme "Hotel Transilvanien", die ich somit aktuell nicht mehr gucken kann.

Zu meinem System:
RasPi 3 mit Openelec 8.0.4
NAS: QNAP TS-453
Anbindung der Filme: SMB

Auf einem weitern Pi habe ich, da hier das selbe Problem bestand, schon eine komplette Neuinstallation durchgeführt. Leider hier mit dem negativen Erfolg, dass ich nun auch keine Serien mehr sehe und die "vermissten" Filme immer noch verschollen bleiben.

Zu den Filmen ist noch zu sagen, dass diese immer vom Namen her wie folgt aussehen:
Hotel Transilvanien (2012).m4v
Hotel Transilvanien 2 (2015).m4v
Zusätzlich laufen die Filme, bevor sie auf die NAS wandern, durch das Tool "MyMeta", wo ich sie mit zusätzlichen Metainformationen versorge. Von den insgesamt knapp 530 Filmen werden allerdings nur 500Filme in Kodi angezeigt.

KarstenL
Mitglied

Beiträge:684
Registriert:25. Nov 2015

Filme fehlen in der Datenbank

23. Mär 2018, 10:16

Zufall? oder fehlt da absichtlich ein s.....?

Hotel Transsilvanien (2012) (so sollte der Ordner benannt sein)

etc

damit ICH mich nicht verschreibe, kopiere ich die Titel hier:

zB

https://www.themoviedb.org/movie/76492- ... ansylvania
Gruß
Karsten

PI2 Volumio2 Spotify Connect Musical Fidelity USB V-Link viewtopic.php?t=3766 , Pi3 mit PicorePlayer Hifiberry DAC+ und LMS, Odroid C2 libreELEC .

Fair_Play
Neuling

Beiträge:2
Registriert:22. Mar 2018

Filme fehlen in der Datenbank

28. Mär 2018, 22:40

Hi,

kleiner Ursache große Wirkung - besten Dank für deinen Hinweis

Zurück zu „Kodi Datenbank“