Benutzeravatar
mo_jo
Neuling

Beiträge:2
Registriert:22. Nov 2015

Netzteil fiepst, summt, pfeift - Lösungsansätze

22. Nov 2015, 23:14

Nach einigen Tagen habe ich es auch endlich geschafft meinem Kodi Ambilight zu verpassen. :)
Leider habe ich das Problem, dass mein Netzteil Fiepst -.-.
Am Tag kann ich das aufgrund der Lautstärke des Fehrnsehers noch überhören, am abend nervt es mich extrem :(.

In den Kommentaren schreibt Marco:

Marco 7. November 2015 um 13:51

Hallo Leute,
ich habe die Anleitung mit großer Freude gelesen und auch alles soweit nachgebaut. Leider hatte ich nachher 2 Probleme:
Zum einen mit dem Pfeifen des Netzteiles, das ließ sich beheben, indem ich den Pi2 mit an dem Netzteil betreibe. Einfach ein USB-Kabel abschneiden und das Schwarze und das Rote Kabel mit anschließen und schon hat man genügend Grundlast auf dem Netzeil. ...

Das Netzteil aus der Anleitung hat 10A o_O ist das nich etwas viel für den Pi?

... Den Teil mit der 5V Einspeisung über den 5V GPIO Pin solltet ihr aber weglassen, da ihr so die Sicherung der USB-Buches übergehen würdet.
Antworten

ich nehme an er meint den GND GPIO (9) Pin?!

Ich hoffe Ihr könnt mir weiterhefen

Aki
PowerPi-Team

Beiträge:206
Registriert:7. Nov 2015
Wohnort:Oldenburg
Beruf:Grafiker

Netzteil Fiepst

23. Nov 2015, 00:13

Willkommen im Forum mo_jo. :)

Ja den Beitrag von Marco habe ich auch gelesen.
Leider geben die meisten Netzteile - je nach Auslastung - ein leises oder lautes fiepen von sich. Eine Grundlast am Netzteil kann durchaus dafür sorgen dass das fiepen leiser wird oder komplett weg geht.

Dein Netzteil hat zwar 10A aber der Raspberry nimmt sich davon nur, so viel er braucht. Da brennt nichts durch. ;)

Um deinen Raspberry mit dem 5V, 10A Netzteil zu betreiben, musst du nur ein USB Kabel am Ende abschneiden und die Stromadern am Netzteil befestigen.

Am besten dann aber auch mit einem Multimeter prüfen ob du die richtigen Kabel angeschlossen hast da ein USB 2.0 Kabel 4 Adern besitzt. Zwei davon um Daten zu übertragen - brauchen wir in diesem Fall nicht, und die anderen sind Plus und Minus für den Strom.

Mit dem zweiten Zitat warnt er nur davor, den Raspberry über die GPIO Pins mit Strom zu versorgen. Man kann theoretisch die 5V vom Netzteil an den 5V GPIO Pin anschließen, doch ist das nicht empfehlenswert da man dadurch die Schutzschaltung umgeht.

Man muss den Raspberry immer über den Micro-USB Anschluss mit Strom versorgen, da dort die Schutzschaltung vorhanden ist damit der Pi nicht durchbrennt.

Falls was unklar ist, einfach weiter fragen. ;)

digital.arts
Mitglied

Beiträge:144
Registriert:17. Nov 2015
Wohnort:Bayern
Beruf:Admin

Netzteil Fiepst

23. Nov 2015, 10:11

Hallo,
@ mo_jo: das Fiepen hatte ich auch; falls Du elektr. Grundkenntnisse hast, dann kannst Du eine Abhilfe durchführen, die bei meinen Trafo geholfen hat: Achtung, unbedingt vorher VOM NETZ TRENNEN !!
Die blanke Spule mit den Kupferwicklungen mit einem Nagellack o.ä. (Lackspray, Lackstift...) sauber überziehen.
Damit werden die Schwingungen, die dieses Fiepen verursachen, relativ gut verhindert.
Den Lack gut TROCKNEN lassen, bevor das Netzteil wieder zum Einsatz kommt !!
Hat bei mir ganz gut funktioniert, ist nur noch ein leichtes Summen bei manchen Lastzuständen zu hören, kann ich leben damit...

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Netzteil Fiepst

23. Nov 2015, 13:35

An dem Netzteil ist rechts so ein orangefarbener Regler (zumindest an dem kleinen), wenn man diesen verwendet kann man das Fiepen entfernen.

mo_jo
Neuling

Beiträge:2
Registriert:22. Nov 2015

Netzteil Fiepst

23. Nov 2015, 14:40

Erstmal vielen Dank für eure unterstützung.

leider hänge ich immer noch bei den Pins. Belibt PIN9 nun bestehen oder nicht?

Bild

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Netzteil Fiepst

23. Nov 2015, 14:41

Ja, ohne Pin 9 hast du sonst ein LED flackern, ist ja nur Masse.

Aki
PowerPi-Team

Beiträge:206
Registriert:7. Nov 2015
Wohnort:Oldenburg
Beruf:Grafiker

Netzteil Fiepst

23. Nov 2015, 23:39

b2un0 hat geschrieben:An dem Netzteil ist rechts so ein orangefarbener Regler (zumindest an dem kleinen), wenn man diesen verwendet kann man das Fiepen entfernen.

Hmm interessant. Der Regler ist ja eigentlich dafür vorgesehen dass man die 5V Spannung damit justieren kann. Falls das Netzteil also nur 4,85V liefert kann man durch diesen Regler wieder auf saubere 5V regeln. Für die LEDs ist so eine kleine Spannungsschwankung aber wohl nicht schlimm und wenn dadurch das fiepen weg geht ist das wirklich ein guter Tipp.

In meiner Werkstatt habe ich auch ein Netzteil dass je nach Auslastung ziemlich unangenehm fiept. Ich werde das mal ausprobieren mit dem Regler. 8-)

hugo35017
Neuling

Beiträge:1
Registriert:20. Nov 2015

Netzteil Fiepst

29. Nov 2015, 11:08

Hallo
Erst Mal ein großes Lob und riesen Dank für Dieses Forum und den Block .Ich habe nichts besserres gefunden!!!!!

So nun zum eigendlichen Grund . Nach dem ich immer wieder von Problemen mit Netzteilen gehört habe,dachte ich mir ein altes PC-Netzteil müsste auch gehen. Also ein bischen gooogeln nach PC-Netzteil umbauen und es funzt.
Ich habe ein altes ATX noch rumfliegen.das liefert 23A bei 5V,ist flüster leise und läuft seit 1,5 Monaten ohne Problemen!!!

clannick
Neuling

Beiträge:4
Registriert:27. Nov 2015

Netzteil Fiepst

1. Dez 2015, 11:35

Hallo zusammen,

ich habe die Variante mit der Einstellschraube probiert und es funktioniert einwandfrei.

Die Variante mit Pi direkt anschließen ans Netzteil oder ein PC Netzteil zu nutzen, finde ich beide nicht so einfach :-)

Vielen Dank und

Gruß

Artur190
Mitglied

Beiträge:46
Registriert:27. Nov 2015

Netzteil Fiepst

2. Dez 2015, 11:42

Hallo, die Variante mit der einstellschraube hat nicht geholfen. Auch Nagellack nicht. Habe ein 12A Netzteil. Habe ich vll zu wenig aufgetragen?

digital.arts
Mitglied

Beiträge:144
Registriert:17. Nov 2015
Wohnort:Bayern
Beruf:Admin

Netzteil fiepst, summt, pfeift - Lösungsansätze

2. Dez 2015, 12:43

Hallo,
@Artur190 : nun, das lässt sich schwer sagen... ich hab mit einem kleinen Pinsel gut dick einen zähen Klarlack "aufgeträufelt" und über die Spule verteilt (OHNE NETZKABEL und mit genügend Trockenzeit natürlich !!!)
Hat schon viel gebracht; die letzten leisen Fieper habe ich dann mit FEINER Hochregelung der Spannung an der Einstellschraube wegbekommen. Waren wirklich nur noch ein paar Grad Drehwinkel (nicht ganze Umdrehungen !!) - am besten mit parallel angeschlossenem Voltmeter, damit man das kontollieren kann. Bei mir sind es jetzt ca. 5,3 V

VG
Karl

Artur190
Mitglied

Beiträge:46
Registriert:27. Nov 2015

Netzteil fiepst, summt, pfeift - Lösungsansätze

11. Dez 2015, 18:34

Mit Nagellack klappt bei mir nicht, beim laufendem pi bekomme ich keine Fieper bei 5,5v und ohne last mit 5,8v. Ist es schädlich für mein pi und led stripe?

Gesendet von meinem SM-G900F mit Tapatalk


Aki
PowerPi-Team

Beiträge:206
Registriert:7. Nov 2015
Wohnort:Oldenburg
Beruf:Grafiker

Netzteil fiepst, summt, pfeift - Lösungsansätze

11. Dez 2015, 23:48

Da fast alle Netzteile mit Spulen arbeiten - berichtigt mich falls ich falsch liege - besteht leider immer die Gefahr dass diese Spulen bei einer bestimmten Auslastung anfangen zu schwingen und dadurch diese nervigen Geräusche entstehen.

Dein Netzteil ist jedoch in einem geschlossenen Gehäuse, was die Lautstärke, falls es zu einer Geräuschentwicklung kommt, reduzieren sollte.

Hat jemand schon Praxiserfahrungen mit solch einem Netzteil und kann was zur Lautstärke sagen?

Artur190 hat geschrieben:Mit Nagellack klappt bei mir nicht, beim laufendem pi bekomme ich keine Fieper bei 5,5v und ohne last mit 5,8v. Ist es schädlich für mein pi und led stripe?

Gesendet von meinem SM-G900F mit Tapatalk


Betreibst du mit dem selben Netzteil auch deinen Pi? 5,5V sollten noch einigermaßen im toleranten Bereich liegen. Der Ws2801 ist auch bis maximal 5,5V ausgelegt. Bei mir habe ich das sauber auf 5V eingestellt und höre zum Glück nichts. 8-)

Artur190
Mitglied

Beiträge:46
Registriert:27. Nov 2015

Netzteil fiepst, summt, pfeift - Lösungsansätze

12. Dez 2015, 07:15

Welches hast du denn jetzt?

Ja, mit geschlossenen Gehäuse überlege ich zukaufen. Mit der Hoffnung das es leiser wird.

Gesendet von meinem SM-G900F mit Tapatalk

Zurück zu „Ambilight - Support“