Benutzeravatar
maax1-1
Neuling

Beiträge:12
Registriert:18. Mar 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Mär 2016, 11:13

Ja ich verwende das Raspberry3
Dachte es spielt keine große rolle da sie 3/2 ja zusammen als Download rausgeben
hat jemand eine Test Image für Rp3 ?

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Mär 2016, 11:23

Es steht extra in den Infos das es nur mit dem RPI #2 geht ;)

Bedenke aber bitte sowieso: das ist ein TEST Image, kein Produktiv Image! Daher du musst so oder so n eigenes OS aufsetzen und selber konfigurieren.
Kein Support per PM!

maax1-1
Neuling

Beiträge:12
Registriert:18. Mar 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Mär 2016, 14:35

Das ist mir schon klar , aber irgend wie läuft es mit einem Eigenen garnicht ich vermutte langsam es liegt am Raspberry 3

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Mär 2016, 14:37

Nö, ich hab den Raspberry 3 auch, hab das OS vorher auf zweier geupdated, SD Karte in den dreier, alles umgestellt und funktioniert alles weiterhin wie gehabt.
Kein Support per PM!

killax2x
Mitglied

Beiträge:31
Registriert:25. Jan 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

3. Apr 2016, 13:55

Hallo,

habe Aki auch schon eine PN geschrieben, aber er hat bisher noch nicht geantwortet. Deshalb frage ich hier nochmal:

Wo bekomme ich diesen Confluence Mod her mit dem Hyperion Addon ohne dieses Image zu verwenden? Ich habe bereits ein laufendes System.

Grüße

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

4. Apr 2016, 09:01

Confluence Mod her mit dem Hyperion Addon


was genau meinst du damit?!
Kein Support per PM!

killax2x
Mitglied

Beiträge:31
Registriert:25. Jan 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

4. Apr 2016, 11:00

b2un0 hat geschrieben:
Confluence Mod her mit dem Hyperion Addon


was genau meinst du damit?!


Ich meine dieses "Seitenmenü". Also wo man die Hyperion "Quelle" umschalten kann auf z.B. externe HDMI Quelle

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

4. Apr 2016, 11:02

Das ist kein Mod, das sind einfach manuelle Einträge in der favourites.xml, ist auch im Guide beschrieben wie das funktioniert..
Kein Support per PM!

PatrickB
Neuling

Beiträge:4
Registriert:10. Mar 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

7. Apr 2016, 18:15

Hey Aki,

erstmal großes Lob. Super Ding!

Ich habe jetzt deine Testkonfiguration genommen. Endlich leuchten bei mir auch mal LEDs :D
Ich kriege die Config mit HyperCon leider nicht so wirklich hin. Die neue Version unterscheidet sich etwas von die in deiner Beschreibung.

Kannst du mir die .dat Datei aus dem Test hier zur Verfügung stellen?
Dann könnte ich schonmal meine LED-Anzahl anpassen.

Danke & Gruß

Lukatinho
Neuling

Beiträge:19
Registriert:9. Apr 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

9. Apr 2016, 14:46

Hallo zusammen,

ich bin auch grade dabei mein Ambilight zum Laufen zu bekommen.
Leider leuchtet nur eine LED und zwar die aller erste.
Jetzt würde ich gern an Hand des Test Images prüfen, ob es an meiner Verkabelung liegt oder nicht. Jedoch besitze ich den RPi #3, wie kann ich denn dieses Image dafür verwenden? Über ein kleines TUT wäre ich dankbar, da ich kompletter Neuling bin.

Vielen Dank für die Mühe.

Cheers

aesira
Neuling

Beiträge:4
Registriert:18. Apr 2016

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Apr 2016, 15:42

rhrawr hat geschrieben:Servus,

danke für die Bereitstellung des Images. Scheint soweit super zu laufen und nun möchte ich noch einige Anpassungen vornehmen. Leider komme ich über putty mit den Standard-Daten nicht auf den Pi (pi/raspberry). Könntest du bitte mitteilen, welche Daten du verwendet hast?

Gruß


Bei openelec ist es

root | openelec

PowerPi
Administrator

Beiträge:21
Registriert:2. Nov 2015

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

18. Apr 2016, 22:45

Testimage für den Raspberry Pi 3 wurde soeben im ersten Beitrag ergänzt. Kann jemand bestätigen ob mit dem Image alles klappt? :)

Wowe
Neuling

Beiträge:7
Registriert:3. May 2016
Beruf:Software Ingenieur

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

3. Mai 2016, 23:33

PowerPi hat geschrieben:Testimage für den Raspberry Pi 3 wurde soeben im ersten Beitrag ergänzt. Kann jemand bestätigen ob mit dem Image alles klappt? :)


Kann ich leider nicht bestätigen. Das pi2 image funktioniert bei mir (auf pi2) das pi3 image (auf pi3) wiederum nicht. Bastel schon Stunden und Tage herum, bekomme aber auf dem pi3 keine LED Reaktionen, und wie gesagt auch nicht mit dem fertigen Image.

EDIT:
Nach Austausch des pi3 funktioniert das Image nun auch bei mir, scheinbar war also mein pi defekt (zumindest an einem der betroffenen GPIO Pins).
Zuletzt geändert von Wowe am 11. Jun 2016, 23:18, insgesamt 1-mal geändert.

b2un0
Moderator

Beiträge:1818
Registriert:16. Nov 2015
Wohnort:Hamburg
Beruf:Softwareentwickler

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

4. Mai 2016, 08:19

Dann mach ein neues Thema auf und arbeitet diese Liste hier ab
viewtopic.php?f=8&t=836

Das TestImage funktioniert wenn du auch die WS2801 er hast und zu 100% alles richtig verkabelt hast.
Solltest du andere LEDs haben und/oder was fehlerhaft Verkabelt haben kann das TestImage nicht funktionieren.

Außerdem ist das ein TestImage, das ist nicht für den Produktiv Einsatz gedacht.
Kein Support per PM!

Wowe
Neuling

Beiträge:7
Registriert:3. May 2016
Beruf:Software Ingenieur

Ambilight testen - Fertig eingerichtetes Kodi-Image als Download

4. Mai 2016, 18:20

b2un0 hat geschrieben:Dann mach ein neues Thema auf und arbeitet diese Liste hier ab
viewtopic.php?f=8&t=836

Das TestImage funktioniert wenn du auch die WS2801 er hast und zu 100% alles richtig verkabelt hast.
Solltest du andere LEDs haben und/oder was fehlerhaft Verkabelt haben kann das TestImage nicht funktionieren.

Außerdem ist das ein TestImage, das ist nicht für den Produktiv Einsatz gedacht.


Hi b2un0,
ich werde das heute Nacht mal posten. Zwei Antworten kann ich aber schon vorweg nehmen:
Es sind WS2801 und die sind 100% richtig verkabelt, weil es ja mit dem pi2 und dem pi2 testimage bei gleicher Verkabelung funktioniert (inkl. Ansteuerung mit Hyperion app). Auch habe ich sämtliche LEDs schon per Arduino erfolgreich ansteuern können.
Dass das TestImage nur zum Testen ist, ist mir bewusst. Habe es auch nur probiert weil meine Lösung nach Anleitung nicht ging und siehe da das TestImage auch nicht.

Vielen Dank schon mal für die Hilfe!

Zurück zu „Ambilight - Support“